30 Comments

César Chris Silupú · July 8, 2018 at 7:18 am

working Magento 1.9.3.2, if the emails arrive to the customers when they place an order but the message does not reach the sales representative, will I have executed something wrong?

gurpreet singh · July 8, 2018 at 7:18 am

Your are a Great Thanks 101 Likes from my side.

lavji jhingran · July 8, 2018 at 7:18 am

its not working. can you help me

amajorseven · July 8, 2018 at 7:18 am

Thank you for sharing your solution. The clients and the admin are receiving E-mail confirmations now. Using Magento 1.9.2.4

Oswaldo Diaz · July 8, 2018 at 7:18 am

Excellent tutorial, it works great, thanks for sharing …

Web Utopian Dev · July 8, 2018 at 7:18 am

thanks it work on order email for customer but send mail to admin not work.

Curvy Fashion Chicks · July 8, 2018 at 7:18 am

customers are not receiving an order confirmation in their email box will this tutorial resolve the issue?

M Hozaifa Ejaz · July 8, 2018 at 7:18 am

Perfect

joaoserj · July 8, 2018 at 7:18 am

Thank You!

Alejandro del río · July 8, 2018 at 7:18 am

I don't know why, but it worked. It was the only solution I found that actually worked. Thanks!!

Mercadinho Vitória · July 8, 2018 at 7:18 am

Spent more than 4h looking for a solution and finally got it with you! Thank you!

Star X · July 8, 2018 at 7:18 am

Works right on 1.9.3.6 to!! Thanks!!

Star X · July 8, 2018 at 7:18 am

Great Job!! I fix my problem on 1.9.3.4 Iam going upgrade to on 1.9.3.6, I tell you how is goes

Sagar Panchal · July 8, 2018 at 7:18 am

perfectly worked!!! cool 🙂

อัพ ทูสกิน · July 8, 2018 at 7:18 am

thank for help me. Fix Magento

Paul Johnston · July 8, 2018 at 7:18 am

Awesome tutorial. I found that this was already done in the past, but I noticed that the permissions were off. For the record, what permissions should be set for the Template file? chmod?

Pradeep Tiwari · July 8, 2018 at 7:18 am

Problem solved. ton of thanks mate.

Kenneth Glintborg Vejen · July 8, 2018 at 7:18 am

This did not work for me unfortunately – I'm running on 1.9.3.3

Ramy El Daghma · July 8, 2018 at 7:18 am

Great effort ,problem fixed.

shimo koi · July 8, 2018 at 7:18 am

GREAT!!!!Thank you so much. it is work for magento 1.9.2.4.

zkr2133 · July 8, 2018 at 7:18 am

Works like a charm.. Kudos Bro

BlueCarats · July 8, 2018 at 7:18 am

Best Tutorial

Shiv Singh · July 8, 2018 at 7:18 am

Realy works thanks 🙂

Sann Media · July 8, 2018 at 7:18 am

thank you so much for solving my problems

Gauri Shankar · July 8, 2018 at 7:18 am

thanks it helped me great!!!!!!!!

Tejas Gandhi · July 8, 2018 at 7:18 am

Thank you for uploading this video. It fixed my problem.

Sourav Pradhan · July 8, 2018 at 7:18 am

thanks dude.

Dorin S. · July 8, 2018 at 7:18 am

very useful!

Milos Kocan · July 8, 2018 at 7:18 am

Thanks also work on Magento version 1.9.3

Rubens Samara · July 8, 2018 at 7:18 am

Works great! Tks!!

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

en_USEnglish
en_USEnglish
%d bloggers like this: